Logo PNG transparente en Prestashop 1.5

Logo PNG transparente en Prestashop 1.5

Si has intentado subir un logo con fondo transparente en PNG a tu tienda de Prestashop ya te habrás dado cuenta que cuando guardas aparece con un fondo blanco, ¿verdad? Esto ocurre porque Prestashop ha convertido tu imagen a JPG, y como ya sabrás, este formato no permite transparencias.

Esto tiene fácil solución! Haz clic en Preferencias -> Imágenes:

Preferencias-Imágenes

Selecciona la opción Usar PNG si la imagen base está en formato PNG:

Usar PNG si la imagen base está en formato PNG

A continuación vuelve a subir tu logo en PNG, verás que ahora ya te aparecerá con transparencia:

Logo PNG transparente en Prestashop 1.5

11 comentarios
  • Jorge Soto
    Enviado el 17:35h, 19 junio Responder

    Excelente ayuda y muy sencilla. No hay que tocar otras opciones en el FTP.

  • oscar
    Enviado el 19:25h, 27 julio Responder

    te QUIERO tío, me estaba volviendo loco

  • Silvia
    Enviado el 11:28h, 16 septiembre Responder

    Nada, no puedo cambiarlo.. hice lo que comentas y aparece sin transparencias

  • aquihaydominios
    Enviado el 17:40h, 16 septiembre Responder

    Hola Silvia, ¿la imagen que subes en png es transparente? Aunque sea png, podría tener el fondo blanco.

  • ferran
    Enviado el 17:58h, 13 diciembre Responder

    pues tengo problemas para cambiar el logotipo de mi tienda, da igual que sea png o jpg… en el administrador me dice que ok, cargado correctamente pero no aparece en la cabecera de la web, en los otros sitios en cambio sí, el favi…en la factura… sabeis que puede pasar?
    gracias!!

  • Roberto
    Enviado el 20:04h, 21 enero Responder

    Gracias, lo he solucionado perfectamente

  • Andrés
    Enviado el 21:56h, 27 enero Responder

    Muy útil! Gracias!

  • alejandro
    Enviado el 17:34h, 26 mayo Responder

    Tengo prestashop1.6 y hago lo que indicas en este tuto. Pero hay algun error que no dedusco.
    Si subo un PNG con la primer opción, prestashop me lo convierte en jpg.
    Pero si elijo cualquiera de las otras dos opciones (las de usar PNG) y trato de subir una imagen, esta no se sube y me aparece en la imagen de muestra un signo de pregunta. Como que no se sube.
    ¿que puede estar fallando? será el tamaño de la imagen? será alguna opción del png? ¿8 o 24 bits? Gracias de antemano por la ayuda

  • Alvaro
    Enviado el 22:47h, 21 octubre Responder

    me pasa exactamente lo mismo que le pasaba a alejadro en su dia , alguien sabe solucionarlo?

  • Benjamín
    Enviado el 17:34h, 01 marzo Responder

    Genial! Gracias 😀

O dejarnos un comentario...