Solución a problemas de seguridad en PrestaShop con securitypatch

Solución a problemas de seguridad en PrestaShop con securitypatch

Recientemente PrestaShop ha anunciado unos problemas de seguridad que son importantes corregir. Para ello se requiere una actualización de seguridad de PrestaShop al menos a la última versión de la rama. Es decir, si tienes un PrestaShop 1.4 debes actualizarlo a la 1.4.11.1, si tienes un PrestaShop 1.5 a la 1.5.6.3. Las versiones 1.6 están todas corregidas desde la versión 1.6.0.14.

Hay otra opción muy simple que es instalar el módulo oficial de PrestaShop securitypatch

Podéis ampliar información en el blog de PrestaShop, en el artículo: Actualización de seguridad por PrestaShop

Cualquier duda por supuesto, puedes preguntar en los comentarios 🙂

2 comentarios
  • Jessica Publicado el 10/08/2015 a las 09:50 Responder

    Hola Edu,
    He intentado instalar el módulo que aconsejas pero me sale el siguiente error: https://www.dropbox.com/s/tdkzljecj6flaz2/modulo%20security%20patch.JPG?dl=0

    La versión que tengo es la 1.5.3.1, y se supone que es compatible por lo que dice el artículo.
    ¿Cual puede ser el problema? Gracias!

  • eduk2 Publicado el 10/08/2015 a las 21:18 Responder

    Hola Jéssica,

    en la captura dice que mires los detalles… ¿Qué pone en esos detalles? Por ahí debe dar alguna pista más.

    Gracias

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *