Vulnerabilidad en el plugin Easy WP SMTP corregida en la versión 1.4.3

Vulnerabilidad en el plugin Easy WP SMTP corregida en la versión 1.4.3

Hoy en día es muy común que el envío de correos de una web sea a través de SMTP y no por PHP mail que es mucho más probable que el correo llegue a spam. Es por esto que muchos usuarios de WordPress usan plugins como Easy WP SMTP que es usado activamente por más de 500.000 webs.

Recientemente se ha descubierto una vulnerabilidad en dicho plugin que permite a un atacante obtener acceso administrador pudiendo resetear la clave de un administrador ya existente.

Esta vulnerabilidad se ha corregido en la versión 1.4.3  del plugin Easy WP SMTP. Por lo que si lo usas te recomendamos que lo actualices cuanto antes. Después de actualizar no está de más que pruebes que todo sigue funcionando correctamente.

Si tienes nuestros Servicios Avanzados y nos has pedido que nos encarguemos de tus actualizaciones, no tienes de qué preocuparte, nos encargaremos de todo (o ya nos hemos encargado).

Si quieres ver los detalles del bug de Easy WP SMTP y lo fácil que es explotar dicha vulnerabilidad lo puedes ver desde aquí: Detalles del bug de Easy WP SMTP

Si programas o entiendes de código y quieres ver cómo se ha resuelto muy fácilmente, lo puedes ver aquí: Corrección del bug de Easy WP SMTP

Y si quieres ver cómo ha sido el proceso del soporte técnico que detectó el bug hasta su corrección, lo puedes ver aquí: Problema de seguridad con el registro de depuración

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *