Vulnerabilidad en el plugin Post SMTP Mailer/Email Log corregida en la versión 2.0.21

Vulnerabilidad en el plugin Post SMTP Mailer/Email Log corregida en la versión 2.0.21

Post SMTP Mailer/Email Log es un plugin para que tu web envíe correos por SMTP con más de 200.000 descargas a día de hoy.

Un error en la programación, hacía que un atacante pudiera saltarse una comprobación de seguridad (CSRF) y exportar correos en CSV sin ninguna protección.

El día 26 de febrero se darán más detalles de como se podía explotar esta vulnerabilidad. Por lo que es muy importante que si usas este plugin lo actualices antes de esa fecha.

Esta vulnerabilidad fue corregida en la versión 2.0.21 del plugin, por lo que te recomendamos como siempre tener tanto este como otros plugins siempre actualizados.

Si tienes nuestros Servicios Avanzados y nos has pedido que nos encarguemos de tus actualizaciones, no tienes de qué preocuparte, nos encargaremos de todo (o ya nos hemos encargado).

Si programas o entiendes de código y quieres ver cómo se ha resuelto el agujero de seguridad, lo puedes ver aquí: Corrección del bug de Post SMTP Mailer/Email Log

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *